Login  |  Register

Author Topic: Hi y'all!!!  (Read 201 times)

0 Members and 1 Guest are viewing this topic.

Offline Ddixon0420

  • Smurf
  • Posts: 205
Hi y'all!!!
« on: Nov 27, 2019, 02:45 PM »
 Hi y'all,  tried answering a few messages, Error pops up so I don't know if they sent or not.
 I had to take a short hiatus from the game, was burning out, and I love the game so I really don't want that to happen!
 Put both of my accounts into a new 25man "Biffs Tavern" seem to b a good lot, mostly t'medders, hoping to bring some around to the ways of az in ops.
 Lots of open spots, any of y'all hopping around, hop in and say hello...

Offline fritzelly

  • Administrator
  • Administrator
  • Confirmed Know-It-All
  • *****
  • Posts: 4,426
  • Gender: Male
Re: Hi y'all!!!
« Reply #1 on: Nov 27, 2019, 05:48 PM »
What was the error, do you mean private message?
Legends - #9YUCCYQ2
Top 400 and climbing - DE and above

Offline Ddixon0420

  • Smurf
  • Posts: 205
Re: Hi y'all!!!
« Reply #2 on: Nov 27, 2019, 05:57 PM »
Data base error.
 Please try again, if you come back to this error screen. Report it to an administrator.
 It appeared after I hit send. And now when I try to check sent.
 And yes when responding to and trying to send thru the forum message, so I don't know if my msgs actually sent.
« Last Edit: Nov 27, 2019, 06:27 PM by Ddixon0420 »

Offline fritzelly

  • Administrator
  • Administrator
  • Confirmed Know-It-All
  • *****
  • Posts: 4,426
  • Gender: Male
Re: Hi y'all!!!
« Reply #3 on: Nov 27, 2019, 08:33 PM »
On hols at mo, will try to look into it
Did you get the personal msg I just sent
Legends - #9YUCCYQ2
Top 400 and climbing - DE and above

Offline Ddixon0420

  • Smurf
  • Posts: 205
Re: Hi y'all!!!
« Reply #4 on: Nov 27, 2019, 09:56 PM »
Got it thanks! Took me a couple trys back b4 I got a sent successfully instead of Error msg.